Forum

Please or Register to create posts and topics.

App stops after several minutes

I finaly have everything working here. But now i have a problem with the app.

It works fine, the rotor follow the path of the sattelite just fine, but after a minute or so the app closes the connection and the app close also. After restart the app and connect again with satran all works fine again.

Is there something i can do to avoid this.

On my first phone the app would not start at all, after startup he closes direct. (oppo phone) My other phone is 1 i get from my son and there occurs this problem were i was writing about.

 

to avoid this problem, you have to go to the phone settings and applications.
then you have to empty the cache. one is quiet a passage of satellite. I start again each time.
Uploaded files:
  • Screenshot_20211031-223836.png
  • Screenshot_20211031-223846.png

I will give it up, my son was with me  yeasterday it works, on other phone. Today after chossing a second sattelite the app won`t start again.

Do the tip you send me and now all the settings are gone and no contact with te rotator. Grrrrrrrrrrr

Hope the app will beter soon because this is`not working here.

 

Whoo  its working again network troubles here but now there is connection.

First pass done, but there is a bug in the software i think  first clearing all data to let him start again empty cach. second i have is that in a pass there is after 2 minutes a shutdown, the app closes and i must restart the app, then he continu the pass.

hope that the app will be updatet soon and now i `m ready for my second pass noaa 15 hope he will do it.

 

is here someone who have a solution for the stopping of the app after a short period of running. the rest is working now but app continues to stop, and thats a little problem during a pass.

73 lemmy

 

Hello, the only solution is to empty the application cache in the settings menu.
Danaco we abandoned ... The boat is without a captain I think.

thanks martin,  that works indeed, but only for i while . its a pitty that Danaco could not give a answer. maybe he is bussy with other projects.

i whas hopefull about thisd project but now i`m left a little in the dark HI.

i hope he will be back soon to get further in this project.

 

For Danaco,  it happens when i try another sattelite. Think its some kind of buffer problem.

Sometimes its happening in one pass that good be a connection failure between rotor and app.

hope you can fix this. in the meantime i try to live with it HI.

73